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Mapping Software
Product Responsibilities

e Sensor Control
software with a Ul

e Utility software
with a Ul

e 3 party
integrations
e Services

e Software that lives
on hardware to
operate the

e Anything that
happens with the
data after itis
logged and/or
transferred

hardware
e KMALL format
e KD Binary format
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Kongsberg Discovery Resources

Request for software license - Kongsberg Discovery

* Software downloads - Kongsberg Discovery

* Product Documents - Kongsberg Discovery

* Technical Notes - EM Multibeam echo sounders

* Hydrographic support - Kongsberg Discovery

* Sign up for mapping news updates - Kongsberg Discovery
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Help and Support
License Request Form

Request for software license - Kongsberg Discovery

 To get upgrades, additional features and
demos.

* Demo — needs approval from someone at
KD

e Permanent—need a purchase order
* Sends an email to Customer Support with all

the information they need to generate the
licenses more efficiently.

KONGSBERG See Statement of Proprietary information
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¥engsberg Discovery / Support / Seftware licenses (Mapping) 1

Request for software license

Products v Support ~ Services v Contact v Q

Support

Product Support A-Z

| Software licenses Z

Software downloads

To order a license, fill in this form and we will get back to you as soon as possible.

Required filds (*)

Name (*) ‘

Product recycling

Institution (*} ‘

Email (*) ‘

KONGSBERG

Vessel name (*) ‘ |

License type (*) ‘

-- Select an option - hd
.
Do you have an exsting _ Software licenses
Dengle ID? (*) -- Select an option -- v
Computer Type Some of our products require a software license to unlock proper use
-- Select an option - -

and/or special features. To order a license, observe the dedicated forms

Dongle or softlock
license? (*)

you must fill out.

£

-- Select an option -

Main License

-- Select an option -- v |
Fish-finding products (Simrad)
Sl :T.:i‘iesflr:; - Selectan option - v All license forms open in a new tab. If necessary, ask your dealer for advice.
Extra features (check all that apply) s Simrad ES80, EQ50 and CPE0
SIS Remote & Simrad ESTO
Extra Detections & Simrad TV80
Multi-Frequency & Simrad PI50
High Frequency & Simrad PX Gear monitoring sensors
Multifrequency backscatter .
Ocean Science products
Water column logging
‘Water column phase data logging s EK80

EMSBP
Mapping products
Additional comments s SIS5

4 T
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Kongsberg Discovery (documentation) Website

Software Downloads page

) Seafloor Information System (SIS)

* No login to download software, CURRENT version of SIS5 and last version
SIS5 Software Downloads of SIS4. https://www.kongsbergdiscovery.net/sis/sw.htm.

Current Software Versions

Each ZIP download includes software for the Seafloor Information System (SIS), the K-Controller and the relevant Processing Unit. For details, refer to the

rsesse nots for sach sppliction. e Release notes are available for the current version

Product Processing Unit SIS K-Ctrl Actions

https://www.kongsbergdiscovery.net/sis/swrn.htm
w10 ps:// 2SDEr y.net/sis/

Seafloor Information System (SIS)
= = : Software Release Notes

Each software bundle contains three applications with different software versions.

Fl KONGSBERG

Email support.umap@kd.kongsberg.com for other versions.

Al software: see the Software downloads page.
(%) These products do not require an export license.
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New document

PU Upgrade Instructions

e Technical Notes: https://www.kongsbergdiscovery.net/em/technotes.htm

— PU upgrade instructions https://kongsbergdiscovery.net/em/0088129/

@8 EM Multibeam echo sounders _

KONGSBERG

Technical notes

Document

Settings and "best practices” for SIS5

Updating the EM Processing Unit

KONGSBERG

Language

Enaglish

English

Version

Rev.A

Rewv.A

Download/Open

KONGSBERG

Updating the EM Processing Unit

e About the Processing Unit
e About the software
e Prerequisites

e Procedure

About the Processing Unit

The EM Processing Units are provided for processing the signals to and from the Transmitter and Receiver Units
(EM712, EM304, EM124) or directly from the transducers (EM204X family). The EM Processing Units are industrial
computers using both COTS (commercial off-the-shelf) components and custom-made components. The units are
designed and tested for rugged use. The Processing Unit performs the receiver beamforming, bottom detection,
and motion and sound speed corrections. It contains all interfaces for time-critical external sensors such as vessel
attitude (roll, pitch, heading and heave), vessel position and external clock. More than one sensor of each type
may be connected simultaneously, with one in use and all of them logged. The Processing Unit is also interfaced to
the Operator Station using a high-speed Ethernet line.

NOTE: The Processing Unit is a stand-alone item that does not require attention during normal operation. All user
interaction takes place on the Operator Station.

‘ Top of page |

About the software

The software provided for the Seafloor Information System (SIS) is distributed as a bundle containing three
products:

1. The 5155 (Seafloor Information System) software
2. The K-Centroller software

3. The EM multibeam echo sounder system software (for the Processing Unit)

The updates provided for each product can be found in the corresponding release notes. We recommended that
the versions provided in the bundle are used together to avoid system issues.

NOTE: To upgrade from SIS4 to SIS5, the EM system software must be updated on the Processing Unit.

o | Open |Software release notes

s | Open |Software downloads

s | Open |Subscribe to be notified when we update our EM multibeam systems and the sub-bottom profilers.
‘ Top of page |

Prerequisites
We assume that you are well familiar with the Windows operating system.
This procedure is valid for both Windows 10 and 11.

‘ Top of page |
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New document

Settings and “Best Practices” for SIS5

e Technical Notes: https://www.kongsbergdiscovery.net/em/technotes.htm

* Settings and “best practices” for SIS5: https://kongsbergdiscovery.net/em/0139430/

* What settings require a restart vs. what settings do not require a restart

— In-depth review on Friday!

'\-ﬂ;}
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Technical notes

Document Language Version Download/Open

Settings and "best practices” for SIS5 Enalish Rev.A

Updating the EM Processing Unit English Rev.A

KONGSBERG

KONGSBERG

Settings and "best practices™ for SIS5

Purpose

Overview

Settings that require a restart

Settings that do not require & restart

Purpose

This document describes the recommended procedure for configuring the settings for Seafloor Information
System (515) 5 software and the EM multibeam echo sounder system. You can access these settings through the
SIS software and you can save them to the local disk. For more details about specific settings, refer to the SIS
Reference Manual.

= SIS Reference Manual

| Top of page |

Overview
After updating the SIS 5 software, follow the recommended steps below before creating a new survey. You can
define the remaining settings while SIS is running.

1. Veerify all parameter settings in Toals > Parameter Setup.

2. Configure data management in File > Edit Storage Locations.

3. Enable and configure external sensors in Toels > External Sensors.

4. Configure data outputs in Tools > Data Distribution Configuration.

5. Set the Grid settings in Tools > Grid Settings.

6. Create a new survey.

7. Restart SIS.

| Top of page |

Settings that require a restart

Once you have configured all these settings, you are ready to restart SIS. You may also want to restart any third-
party programs that receive data from SIS.

Parameter Setup

Edit Storage Locations

External Sensors

Data Distribution Configuration
Grid Settings

New Survey
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Transducer Impedance Measurement Service

Improvements

Transducer Impedance Measurement

Service - Kongsberg Discovery

KONGSBERG

See Statement of Proprietary information

Transducer Health
Assessment

For EM712, EM304 MKI, EM304 MKil and EM124.

The Built-In System Test (BIST), included with every EM system, provides
several automatic tests to check the operation of the echo sounder
system. The available tests determine the software versions,
communication status, noise characteristics and TX/RX functionality
which can indicate issues with the topside electronics. To gain insight
into the health of the transducers, however, we must measure at the
transducer level.

This service can be performed during regular annual maintenance visits
or upon request if there is a problem with the system. This test does not
require any specialized equipment and is done through the K-Controller
software. Data can be collected by a Kongsberg Discovery (KD) Field
Service Engineer or by the customer with remote guidance from
Customer Support.

After the data is gathered, KD Customer Support will review and analyze
it, providing a report detailing their findings. This report will indicate
whether any system components need close monitoring or
replacement. Maintaining a history of these analyses allows for easier
identification of potential issues and can assist in planning future
upgrades proactively and reducing downtime.

Proactive life cycle management

* Detect a problem before it impacts your mission

* Identify issues after unplanned physical damage occurs such as
mishandling, maintenance or grounding events

¢ Plan for upgrades or replacements

KD accepts 10% of the TX array to be defective before proper action
should be taken, ie. 86 elements in a full 1-degree array of 864
elements.

kongsberg.com/discovery

Mageituta impacnoa 7]

KONGSBERG

Key Benefits

*+ Creates a record of system
health throughout the life of

your hardware

Indicates element-level

degradation

Supplements data quality

analysis

Available by request
* Data collection can be done
by the customer

* No service trip required

H

H

H

B

Top image: Saildrone/NOAA OECI/CCOM.

Above: Example of healthy test results.
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Bad channels increase sidelobes, which increase the risk of noise in the data. Each stave showing the same level
of sensitivity indicates a healthy RX array. Stray staves indicate degradation of the elements.

Note: Recommended minimum water depth is 100 m, with the vessel nat moving. it is not suitable to do this test
alongside in the harbor since potential external noise may affect the results.

kongsberg.com/discovery 110-0135145/A
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Export Restrictions moving from transmitter card to TXU for EM124, EM304 and EM712
Soon easier to ship replacement transmitter cards

How we manage export restrictions has evolved over time
* Atricky balance between compliance and practicality

The current system has been a pain for customers needing rapid service
* Special paperwork needed to supply individual transmitter cards

Export restrictions will be moved to the TXU
* Control will be maintained, updated guidance will be provided

Easier and quicker to provide customer support
* Faster and license-free delivery of transmitter cards

Effective January 1%, 2026
* Earlier, if possible, we will let you know

KONGSBERG See Statement of Proprietary information



Help and Support

KM-Support App

12:48

2 KONGSBERG
Search product / support team

Extension: 1
DP, Navigation, Automation and

Power Electric Systems

Extension: 2
Seatex, Monitoring sensors and

Subsea Systems

KONGSBERG Extension: 3
Propulsion and Thruster Control
Systems

Extension: 4

Steering Gear, Deck Machinery and
Motion Control

Extension: 5

Digital Products & Services

b S

D BY ZEGEBA

KONGSBERG

12:48 o 12:49

KONGSBERG # KONGSBERG o

Em2040)
The app is now ready to call/mail directly to the
5 following KM-: rt te g
Other relevant extensions: ollowing support team
Extension: 2.2.2 222
Subsea and Hydro-acoustics > Seatex, Monitoring sensors and Subsea
Subsea Mapping Systems (UMAP) Systems ) Subsea and Hydro-acoustics »

Subsea Mapping Systems (UMAP)
- Multibeam echosounder
MKII - Multibeam echosounder
PHS - Portable Hydrographic System

SHOW 4 MORE

Done
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) kr & @ ”
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mellomrom
e Back
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Customer Support Form =~~~

Contact hydrographic support - Kongsberg Discovery

* Use this form directly or as a template for your
email to customer support.

Hydrographic support

* This form is for mapping products.

How canwe help?

If you are experiencing any issues or have technical questions regarding your
equipment, please don't hesitate to reach out. Our dedicated hydrographic

support team is here to assist you with any challenges you may encounter.
How can we help?

Support | If you are experiencing any issues or have technical questions regarding your equipment, please
don't hesitate to reach out. Our dedicated hydrographic support team is here to assist you with

any challenges you may encounter.

Contact support

KONGSBERG
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Hydrographic support
Help and Support

Customer Support Form

Please select your nearest support region.

I Norway v I

| Choose option

Contact hydrographic support - Kongsberg Discovery Canada

UsA
Mexico

* Select the office you want to contact Brazi i our hydrographic support

Gemany

Netherlands
Spain

L Singapore

Full name*

Company hame

E-mail address*

Platform name or ID (IMO number)*

System model*

i 1 KONGSBERG

-- Select an option - o
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Help and Support
Customer Support Form

Contact hydrographic support - Kongsberg Discovery

* Add uploads such as BIST, log files, screenshots,
etc.

t 1 KONGSBERG

Hydrographic support

How can we help?

PU serial number*

(See label on the PU or in the BIST)

Upload file(s)

Choose Files | No file chosen

Max file size (total): SMB (Files larger than SMB will not be received)

For files larger than 5MB, use a file transfer service or cloud storage and
paste the file download link below:

Paste url to file transfer service/file download here

I understand and | accept that the data provided when sending this form
will be stored as described in the Privacy Statement. (*)

O Yes*
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Help and Support
Customer Support Form

Contact hydrographic support - Kongsberg Discovery

* Include a link for a larger file transfer (e.g., raw
data) Dropbox, google drive, sendgb, wetransfer,
etc.

t 1 KONGSBERG

Hydrographic support

How can we help?

PU serial number*

(See label on the PU or in the BIST)

Upload file(s)

Choose Files | No file chosen

Max file size (total): SMB (Files larger than SMB will not be received)

For files larger than 5MB, use a file transfer service or cloud storage and
paste the file download link below:

Paste url to file transfer service/file download here

I understand and | accept that the data provided when sending this form
will be stored as described in the Privacy Statement. (*)

O Yes
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Help and Support
Global Assistance

* USA: support.lynnwood@kd.kongsberg.com

* Mexico: support.mexico@kd.kongsberg.com

* (Canada: support.halifax.umap@kd.kongsberg.com

* Norway: support.umap@kd.kongsberg.com

* Spain: support.spain@kd.kongsberg.com

* The Netherlands: discovery.nl@kd.kongsberg.com

* Germany: support.germany@kd.kongsberg.com

* Brazil: km.support.rio@km.kongsberg.com

* Singapore: km.support.singapore@km.kongsberg.com

KONGSBERG

ANTARCTICA
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Sign up for mapping news updates - Kongsberg Discovery

Sig n u p fo r M a p p i ng N ews U p d ates A new software update for Kongsberg Discovery seabed

mapping systems has been made available

The following system software has been updated:

Stay updated!

There are separate release
notes for the EM, K-Controller
Subscribe to be notified when we update our EM Multibeams, sub-bottom profilers and K-Sync. and SIS5 software.

There is a new document for
updating the EM processing
unit.

Bundled with SIS 5.15.0 and K-
Controller 3.3.1 - See release
If you would like to be informed when a software update is available, please sign up to the mailing list: notes for detailed description'
EM2042 600kHz support has
been improved, firmware
EM2042 1.3.0 upgrade for the RX fixes an
Contact name issue with rapid power cycling
‘ ‘ and updated instructions to
- upgrade the system firmware
Company name are included with the installation
‘ ‘ documentation.

Yes, | will like to receive information *

Please add your e-mail: *

‘ ‘ If you want to upgrade from Single to Dual RX, you need to send the System
Report to support.umap@kd.kongsberg.com for verification.

Byehecking off, you confirm that you will recieve information sbout software upgrades on the selected products.

Pleaso siide th ba tothe rghttocanfim. The System Report is on the BIST page in the K-Controller installation
ONC parameters menu. Run the test, save to file, and send the file to customer
Lok o b i support.
See release ntoe for updated
bug fixes and improvements.
SIS 5 5.15.0 New features: QuickGrid, faster

water column display, sound
velocity plots.

See release note for updated
bug fixes and improvements.

KONGSBERG K-Controller 331 New features: automatic telnet

logging, installation password
and custom runtime page.
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Review

Minutes from RVTEC 2024

*  General dissatisfaction with performance of HWS, old and new models, particularly related to realtime gridding issues
— Release of SIS 5.15 with QuickGrid
— HWS with Windows 11 release this winter

e Olex has not yet adopted KMALL format — affecting a few UNOLS ships and NOAA FSV'’s
— Colleen contacted Olex and provided them with all necessary information and promise of support
— Has not been prioritized by Olex — recommend pressure from customers

e Virtual machine support
—  Working with Kongsberg Common Hardware to develop a VM release
— Windows 11 works better
— Connect to PU with a laptop to do hardware updates

e Communication of security issues regarding software or hardware
— Our systems are designed to operate in isolation. If connected to external resources, this is the responsibility of the user.

— This would be issued as a technical notice from customer support
— Currently working on CRA requirement compliance (December 2027) to receive certification (IEC 62443/SL1 — Protection against caual or coincidental violation) for all our products

e If you do something that you did not mean to, e.g., making incorrect connections, it will not hurt you... you have to manually reconfigure the system

e 2040 backscatter calibration
— New tool in K-Controller aiming for winter 2026 — EM2042 first

1 KONGSBERG See Statement of Proprietary information



PAVAS

Open Discussion

iﬁ KONGSBERG See Statement of Proprietary information



Thank you*f’f"'

colleen.peters@kd.kongsberg.com




