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Mapping Software
Product Responsibilities

e Sensor Control
software with a Ul

e Utility software
with a Ul

e 3 party
Integrations

e Software that lives
on hardware to
operate the

e Anything that
happens with the
data afteritis
logged and/or
transferred

hardware
e KMALL format
e KD Binary format

Blue Insight

e Services
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Kongsberg Discovery Resources

* Request for software license - Kongsberg Discovery

* Software downloads - Kongsberg Discovery

* Product Documents - Kongsberg Discovery

* Technical Notes - EM Multibeam echo sounders

* Hydrographic support - Kongsberg Discovery

e Sign up for mapping news updates - Kongsberg Discovery

KONGSBERG
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Lice nse Req U est FO rm Request for software license

Products v Support ~ Services v Contact v Q

Support

Reguest for software license - Kongsberg Discovery Torratr i omara e g s son s oo

Required fields ()

Software licenses

Name (*) | Software downloads

|

 To get upgrades, additional features and atent)| |
d emos. Vessel name () | |

|

|

Product recycling

el | KONGSBERG =
License type (*) e o -
e Demo —needs approval from someone at [ -sne _
Do you have an existing X SOftware Ilcenses
K D Dongle ID? (*} -- Select an option — v
Computer Type [ oy oo oon v| Some of our products require a software license to unlock proper use
and/or special features. To order a license, observe the dedicated forms
Dongle or softlock _ Sekectamoption— - you must fill out.
—— Sele
e Permanent—need a purchase order
e -- Selectan option — v
| Fish-finding products (Simrad)
e — Sele -~ v Alllicense forms open in a new tab. If necessary, ask your dealer for advice.
. . SIS4 to SIS5? Selectan option
* Sends an email to Customer Support with all .
Extra features (check all that apply) s Simrad ES80, EQ50 and CP60

the information they need to generate the

Extra Detections s Simrad TV80
Multi-Frequency & Simrad PI50

| i Ce n S eS m O re eﬂ:iCie ntl y. High Freguency & Simrad PX Gear monitoring sensors

Multifrequency backscatter .
Ocean Science products
‘Water column logging

Water column phase data logging s EKE0

EMSBP =
Mapping products
Additional comments s SISE

4 R —
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Kongsberg Discovery (documentation) Website

Software Downloads page

Seafloor Information System (SIS)

SIS5 Software Downloads

Current Software Versions

Each ZIP download includes software for the Seafloor Information System (SIS), the K-Controller and the relevant Processing Unit. For details, refer to the
release notes for each application.

Processing Unit K-Ctrl Actions

EMT712NEL* 1211 5.14.2 278 w
EM304NEL* 1211 5.14.2 278
EM124NEL* 12.1.0 5.14.2 278 w

(*) These products do not require an export license.

5154 downloads here.

KONGSBERG

No login to download software, CURRENT version of SIS5 and last version

of SIS4. https://www.kongsbergdiscovery.net/sis/sw.htm.

Release notes are available for the current version
https://www.kongsbergdiscovery.net/sis/swrn.htm

Email support.umap@kd.kongsberg.com for other versions.

8  Sseafloor Information System (SIS)

Software Release Notes

Read about the SIS file formats here: File format:

Current software versions

Each software bundle contains three applications with different software versions.

p— T

-
evenoc
p—
-
—

All software:

(%) These prodt
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New document

PU Upgrade Instructions

e Technical Notes: https://www.kongsbergdiscovery.net/em/technotes.htm

— PU upgrade instructions https://kongsbergdiscovery.net/em/0088129/

s
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Technical notes

Document

Settings and "best practices” for SISS

Updating the EM Processing Unit

KONGSBERG

Language

English

English

Version

Rewv.A

Rewv.A

Download/Open

KONGSBERG

Updating the EM Processing Unit

* About the Processing Unit
e About the software
* Prerequisites

e Procedure

About the Processing Unit

The EM Processing Units are provided for processing the signals to and from the Transmitter and Receiver Units
(EM712, EM304, EM124) or directly from the transducers (EM204X family). The EM Processing Units are industrial
computers using both COTS (commercial off-the-shelf) components and custom-made components. The units are
designed and tested for rugged use. The Processing Unit performs the receiver beamforming, bottom detection,
and motion and sound speed corrections. It contains all interfaces for time-critical external sensors such as vessel
attitude (roll, pitch, heading and heave), vessel position and external clock. More than one sensor of each type
may be connected simultaneously, with one in use and all of them logged. The Processing Unit is also interfaced to
the Operator Station using a high-speed Ethernet line.

NOTE: The Processing Unit is a stand-alone item that does not require attention during normal operation. All user
interaction takes place on the Operator Station.

‘ Top of page ‘

About the software

The software provided for the Seafloor Information System (SIS) is distributed as a bundle containing three
products:

1. The SIS5 (Seafloor Information System) software
2. The K-Controller software

3. The EM multibeam echo sounder system software (for the Processing Unit)

The updates provided for each product can be found in the corresponding release notes. We recommended that
the versions provided in the bundle are used together to avoid system issues.

NOTE: To upgrade from SIS4 to SIS5, the EM system software must be updated on the Processing Unit.

o | Open |Software release notes

¢ | Open |Software downloads

* | Open |Subscribe to be notified when we update our EM multibeam systems and the sub-bottom profilers.

‘ Top of page ‘

Prerequisites
We assume that you are well familiar with the Windows operating system.
This procedure is valid for both Windows 10 and 11.

‘ Top of page ‘
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New document

Settings and “Best Practices” for SIS5

e Technical Notes: https://www.kongsbergdiscovery.net/em/technotes.htm

» Settings and “best practices” for SIS5: https://kongsbergdiscovery.net/em/0139430/

* What settings require a restart vs. what settings do not require a restart

— In-depth review on Friday!

ﬂ;’
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Technical notes

Document Language Version Download/Open

Settings and "best practices” for SISS English Rev.A

Updating the EM Processing Unit English Rev.A

KONGSBERG

KONGSBERG

Settings and "best practices” for SIS5

* Purpose
* Overview
® Settings that require a restart

® Settings that do not require a restart

Purpose

This document describes the recommended procedure for configuring the settings for Seafloor Information
System (SI5) 5 software and the EM multibeam echo sounder system. You can access these settings through the
SIS software and you can save them to the local disk. For more details about specific settings, refer to the SIS
Reference Manual.

¢ SIS Reference Manual

| Top of page |

Overview
After updating the SIS 5 software, follow the recommended steps below before creating a new survey. You can
define the remaining settings while SIS is running.

1. Veerify all parameter settings in Tools > Parameter Setup.

2. Configure data management in File > Edit Storage Locations.

3. Enable and configure external sensors in Toels > External Sensors.

4. Configure data outputs in Tools > Data Distribution Configuration.

5. Set the Grid settings in Tools > Grid Settings.

6. Create a new survey.

7. Restart SIS.

| Top of page |

Settings that require a restart

Once you have configured all these settings, you are ready to restart 5IS. You may also want to restart any third-
party programs that receive data from SIS.

Parameter Setup

Edit Storage Locations

= External Sensors

Data Distribution Configuration
* Grid Settings

New Survey
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Transducer Impedance Measurement Service

Improvements

Transducer Impedance Measurement

Service - Kongsberg Discovery

KONGSBERG

See Statement of Proprietary information

Transducer Health
Assessment

For EM712, EM304 MKI, EM304 MKIl and EM124.

The Built-In System Test (BIST), included with every EM system, provides
several automatic tests to check the operation of the echo sounder
system. The available tests determine the software versions,
communication status, noise characteristics and TX/RX functionality
which can indicate issues with the topstde electronics. To gain insight
into the health of the di , we must at the
transducer level.

This service can be performed during regular annual maintenance visits
or upon request if there is a problem with the system. This test does not
require any specialized equipment and is done through the K-Controller
software. Data can be collected by a Kongsberg Discovery (KD) Field
Service Engineer or by the customer with remote guidance from
Customer Support.

After the data is gathered, KD Customer Support will review and analyze
it, providing a report detailing their findings. This report will indicate
whether any system components need close monitoring or
replacement. Maintaining a history of these analyses allows for easier
identification of potential issues and can assist in planning future
upgrades pi | ducing d:

and g

Proactive life cycle management

* Detect a problem before it impacts your mission

. Identlfy issues after unplanned physical damage occurs such as
dli orgi ding events

* Plan for upgrades or replacements

KD accepts 10% of the TX array to be defective before proper action
should be taken, i.e. 86 elements in a full 1-degree array of 864
elements.

kongsberg.com/discovery

Magrituda Impedance 1]

%

KONGSBERG

Key Benefits

* Creates a record of system
health throughout the life of
your hardware

* Indicates element-level
degradation

* Supplements data quality

analysis

Available by request
* Data collection can be done
by the customer

* No service trip required

[Oroquanoy S
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8

mm.‘] )

Top image: Saildrone/NOAA OECI/CCOM.

Above: Example of healthy test results.
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Bad channels increase sidelobes, which increase the risk of noise in the data. Each stave showing the same level
of sensitivity indicates a healthy RX array. Stray staves indicate degradation of the elements.

Note: Recommended minimum water depth is 100 m, with the vessel not moving. It is not suitable to do this test
alongside in the harbor since potential external noise may affect the results.

kongsberg com/discovery 110-0135145/A
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Export Restrictions moving from transmitter card to TXU for EM124, EM304 and EM712
Soon easier to ship replacement transmitter cards

How we manage export restrictions has evolved over time
* A tricky balance between compliance and practicality

The current system has been a pain for customers needing rapid service
* Special paperwork needed to supply individual transmitter cards

Export restrictions will be moved to the TXU
e Control will be maintained, updated guidance will be provided

Easier and quicker to provide customer support
* Faster and license-free delivery of transmitter cards

Effective January 15, 2026
* Earlier, if possible, we will let you know

KONGSBERG See Statement of Proprietary information



Help and Support

KM-Support App

12:48 . 12:48 o 12:49

% KONGSBERG % KONGSBERG % KONGSBERG o

Search product / support team Em2040
The app is now ready to call/mail directly to the
following KM-support team:

: Other relevant extensions:
Extension: 1

DP, Navigation, Automation and Extension: 2.2.2 222
Power Electric Systems Subsea and Hydro-acoustics > Seatex, Monitoring sensors and Subsea
Subsea Mapping Systems (UMAP) Systems » Subsea and Hydro-acoustics »

Subsea Mapping Systems (UMAP)
Extension: 2 EYERIE - Multibeam echosounder
Seatex, Monitoring sensors and EYESIE) MKII - Multibeam echosounder

EYEIE) PHS - Portable Hydrographic System
Subsea Systems
SHOW 4 MORE

KONGSBERG Extension: 3

Propulsion and Thruster Control

Systems Done

24 131 141 151 k61 M7 kSl 19 1O

Extension: 4
Steering Gear, Deck Machinery and

) kr & @ ”

Motion Control

&

Extension: 5
POWERED BY,ZEGEBA

Digital Products & Services mellomrom

x~ Back

ki
POWERED BY ZEGEBA
AT A

KONGSBERG
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Customer Support Form

Contact hydrographic support - Kongsberg Discovery

e Use this form directly or as a template for your
email to customer support.

Hydrographic support

e This formis for mapping products.

How can we help?

If you are experiencing any issues or have technical questions regarding your
equipment, please don't hesitate to reach out. Our dedicated hydrographic

support team is here to assist you with any challenges you may encounter.
How can we help?

Support | If you are experiencing any issues or have technical questions regarding your equipment, please
don't hesitate to reach out. Our dedicated hydrographic support team is here to assist you with

any challenges you may encounter.

Contact support

KONGSBERG
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Hydrographic support
Help and Support

Customer Support Form

Please select your nearest support region.

l Norway ~ ]

. Choose option

Contact hydrographic support - Kongsberg Discovery Canada

USA
Mexico

* Select the office you want to contact Brazil i our hydrographic support

Germany

Netherlands
Spain

\ Singapore

Full name*

Company name

E-mail address*

Platform name or ID (IMO number)*

System model*

t ] KONGSBERG

-- Select an option - ~
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Help and Support
Customer Support Form

Contact hydrographic support - Kongsberg Discovery

* Add uploads such as BIST, log files, screenshots,
etc.

i1 KONGSBERG

Hydrographic support

How can we help?
PU serial number*

(See label on the PU or in the BIST)
Upload file(s)

Choose Files | No file chosen

Max file size (total): SMB (Files larger than 5MB will not be received)

For files larger than 5MB, use a file transfer service or cloud storage and

paste the file download link below:

Paste url to file transfer service/file download here

| understand and | accept that the data provided when sending this form
will be stored as described in the Privacy Statement. (*)

O Yes
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Hydrographic support

Help and Support
Customer Support Form

PU serial number*

Contact hydrographic support - Kongsberg Discovery

(See label on the PU or in the BIST)

Upload file(s)

Choose Files | No file chosen

* Include a link for a larger file transfer (e.g., raw
data) Dropbox, google drive, sendgb, wetransfer,
etc.

Max file size (total): SMB (Files larger than 5MB will not be received)

For files larger than 5MB, use a file transfer service or cloud storage and
paste the file download link below:

Paste url to file transfer service/file download here

| understand and | accept that the data provided when sending this form
will be stored as described in the Privacy Statement. (*)

O Yes

i1 KONGSBERG
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Help and Support
Global Assistance

* USA: support.lynnwood @kd.kongsberg.com

* Mexico: support.mexico@kd.kongsberg.com

e (Canada: support.halifax.umap@kd.kongsberg.com

* Norway: support.umap@kd.kongsberg.com

* Spain: support.spain@kd.kongsberg.com

* The Netherlands: discovery.nl@kd.kongsberg.com

* Germany: support.germany@kd.kongsberg.com

e Brazil: km.support.rio@km.kongsberg.com

* Singapore: km.support.singapore@km.kongsberg.com

KONGSBERG

ANTARCTICA

OCEANIA

Keyboard shortouts

Map data 2025 Terms
|
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Sign up for mapping news updates - Kongsberg Discovery

S ig n u p fo r M a p p i n g N ews U p d ate S A new software update for Kongsberg Discovery seabed

mapping systems has been made available

The following system software has been updated:

Stay updated!

There are separate release
notes for the EM, K-Controller
Subscribe to be notified when we update our EM Multibeams, sub-bottom profilers and K-Sync. and SIS5 software.

There is a new document for
updating the EM processing
unit.

Bundled with SIS 5.15.0 and K-
Controller 3.3.1 - See release
If you would like to be informed when a software update is available, please sign up to the mailing list: nOtes for dEtaHEd description'
EM2042 600kHz support has
been improved, firmware
EM2042 1.30 upgrade for the RX fixes an
Contact name issue with rapid power cycling
‘ ‘ and updated instructions to
upgrade the system firmware
Bompany name © are included with the installation
‘ ‘ documentation.

Yes, | will like to receive information *

pemesddyoureml - If you want to upgrade from Single to Dual RX, you need to send the System
‘ ‘ Report to support.umap@kd.kongsberg.com for verification.

By checking off yau confirm that you will recieve information about software upgrades on the selected products.

Psase s thebar o th rigt focomfm. The System Report is on the BIST page in the K-Controller installation
Qlc parameters menu. Run the test, save to file, and send the file to customer
I support.
See release ntoe for updated
bug fixes and improvements.
SIS 5 5150 New features: QuickGrid, faster

water column display, sound
velocity plots.

See release note for updated
bug fixes and improvements.

KONGSBERG K-Controller 3.31 New features: automatic telnet

logging, installation password
and custom runtime page.
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Review

Minutes from RVTEC 2024

*  General dissatisfaction with performance of HWS, old and new models, particularly related torealtime gridding issues
— Release of SIS 5.15 with QuickGrid
— HWS with Windows 11 release this winter

* Olex hasnot yet adopted KMALL format — affecting a few UNOLS ships and NOAA FSV's
— Colleen contacted Olex and provided them with all necessary information and promise of support
— Has not been prioritized by Olex — recommend pressure from customers

*  Virtual machine support
—  Working with Kongsberg Common Hardware to develop a VM release
— Windows 11 works better
— Connect to PU with a laptop to do hardware updates

*  Communication of security issues regarding software or hardware
— Our systems are designed to operate in isolation. If connected to external resources, this is the responsibility of the user.
— This would be issued as a technical notice from customer support
— Currently working on CRA requirement compliance (December 2027) to receive certification (IEC 62443/SL1 — Protection against caual or coincidental violation) for all our products

* Ifyou do something that you did not mean to, e.g., making incorrect connections, it will not hurt you... you have to manually reconfigure the system

* 2040 backscatter calibration
— Newtool in K-Controller aiming for winter 2026 — EM2042 first

KONGSBERG See Statement of Proprietary information
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Open Discussion
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Thank you

colleen.peters@kd.kongsberg.com
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